postprocesor FANUC problém

Odpovědět
bobca
Příspěvky: 4
Registrován: 21. 6. 2018, 7:52

21. 6. 2018, 7:55

Zdravím,

mám menší problém. Mám nějaký postprocesor na fanuc, ale dvoupaletová mašina kira HPC 30VB nechce program ani nahrát. Tak jsem na netu našel ještě nějaký další a stejný problém. Nemá někdo tušení kde by mohla být chyba?

Případně nemá někdo postprocesor na Fanuc do edgecamu?
Uživatelský avatar
robokop
Site Admin
Příspěvky: 15828
Registrován: 10. 7. 2006, 12:12
Bydliště: Praha
Kontaktovat uživatele:

21. 6. 2018, 8:25

nemuze mit ani tuseni protoze nevi co se te masine nelibi
co ti to pise?
Vsechna prava na chyby vyhrazena (E)
bobca
Příspěvky: 4
Registrován: 21. 6. 2018, 7:52

23. 6. 2018, 9:03

psalo to chybný formát....to už jsem vyřešil. Pojmenování programu muselo být napsané i v samotném programu aby to mašina načetla.

No teď mám jiný problém...nechce to jet ten program. Nějaký problém s osou Z. Programuji heidenhain a jak to sleduji s Fanucem to nebude jen tak :/
bobca
Příspěvky: 4
Registrován: 21. 6. 2018, 7:52

23. 6. 2018, 9:20

Ta osa Z by mohla být nějaká špatná reference v postprocesoru....nevím kde to případně změnit. Postprocesor v příloze. Pojezdy stroje jsou x350 y320 z290 což by mohl být ten problém s osou Z
Přílohy
Machdef.rar
(65.54 KiB) Staženo 34 x
Uživatelský avatar
robokop
Site Admin
Příspěvky: 15828
Registrován: 10. 7. 2006, 12:12
Bydliště: Praha
Kontaktovat uživatele:

23. 6. 2018, 12:34

Kdyz sem nenapises detailni popis chyby a chybove hlasky jen "nejaky problem s osou Z" tak neocekavej odpoved
Vsechna prava na chyby vyhrazena (E)
Odpovědět

Zpět na „postprocesory“